top of page

Grantey Group

Public·38 members

The Best Way to Fix Your Ralink RT5360F Wireless LAN Adapter on Windows 7

hi i have downloaded the driver but dont know how to install, i have a dell inspiron 1501 laptop. i downloaded the file from and its called please help me because it says no rule to make target 'install'

ralink rt5360f driver for win7

now you have successfully updated the mediatek 802.11n wireless lan adapter driver, click update driver to get the latest version of driver, follow the instructions on the screen to finish the update.

hello, thanks for this wonderful and useful drivers. but i have a question: i have a ralink rt5360 and using windows 7. when i connect to my wi-fi with wireless connection, it just show "connecting" (for a minute or so). then, it just appear message, "connection failed". it worked well before, but after kernel update, it just don't work. but it could connect to my wired lan. i have installed the driver and firmware from the driver folder.

i have a rt5360 based wlan chip. i am using latest rt61 driver and firmware. i have used the livecd of 13.04 to install the drivers. my system has never worked before. i have been running my system without any problem since installation. i have installed the drivers and the system was great. however, after i updated to the latest kernel, all my wireless stopped working. i have no access to the network. i am running the latest version of ubuntu 13.10.

hi guys, i was using the rt5378 driver for my ralink rt5370 chipset based wifi card in a laptop, with windows vista. but after updating to windows 7, i can't get it to work, and i have tried lots of things. the card worked fine on xp. i have tried to disable "interrupt for pci devices" in bios, but it does not make a difference. i don't see the card in iwconfig. i get the following message: no wireless extensions


Welcome to the group! You can connect with other members, ge...
Group Page: Groups_SingleGroup
bottom of page